[lxc-users] Unable to launch a LXC container

Serge Hallyn serge.hallyn at ubuntu.com
Thu Apr 28 15:23:46 UTC 2016


Is it possible for you to try with the Ubuntu xenial kernel
4.4.0-21.37 ?

Quoting Muneeb Ahmad (muneeb.gandapur at gmail.com):
> I'm using ubuntu mate 15.10 and 4.6.0-rc1-v7+ kernel.
> 
> On Wed, Apr 27, 2016 at 7:27 PM, Serge Hallyn <serge.hallyn at ubuntu.com>
> wrote:
> 
> > Quoting Muneeb Ahmad (muneeb.gandapur at gmail.com):
> > > Probably it is an architecture problem. seccomp is enabled in kernel and
> > > lxc-checkconfig shows everything enabled too. Though there's no security
> > in
> > > /sys/kernel.
> > > I managed to run containers when I told LXD to ignore the policy by "lxc
> > > profile set default raw.lxc lxc.seccomp=". I would like to write a policy
> > > for ARM architecture. Any ideas?
> >
> > What exactly is your distro/release/kernel version?
> >
> > St├ęphane, do you have armv7l in your set of hardware?  Is that something
> > you've ever run plain lxc containes on?
> > _______________________________________________
> > lxc-users mailing list
> > lxc-users at lists.linuxcontainers.org
> > http://lists.linuxcontainers.org/listinfo/lxc-users
> >

> _______________________________________________
> lxc-users mailing list
> lxc-users at lists.linuxcontainers.org
> http://lists.linuxcontainers.org/listinfo/lxc-users



More information about the lxc-users mailing list