[lxc-users] Compile fails under Fedora

Fajar A. Nugraha list at fajar.net
Sun Sep 21 11:08:04 UTC 2014


For critical line-of-business normally you wouldn't use git snapshot.
Unless you're a developer (which you already mentioned you're not).

I'd sugest you either:
- use whatever released version already packaged, or
- learn how to fix it manually, or hire someone to do so (which should
be very easy, just a couple lines of edit on the spec file, or in this
case apply an already-submitted patch), or
- use ubuntu with either official packages or daily ppa, which any
normal ubuntu user should be able to do (no dev skill required)

-- 
Fajar

On Sun, Sep 21, 2014 at 6:35 AM, CDR <venefax at gmail.com> wrote:
> This technology is being used on critical line-of-business
> applications, at least in my company.
> I wish that Stepahane or other would follow a more predictable
> patch-releasing schedule.
>
>
> On Sat, Sep 20, 2014 at 6:22 PM, Michael H. Warfield <mhw at wittsend.com> wrote:
>> On Sat, 2014-09-20 at 03:23 -0400, CDR wrote:
>>> I did a "git pull" and ┬┤when I issued a "make rpm", it failed
>>>
>>> error: Installed (but unpackaged) file(s) found:
>>>    /usr/lib/systemd/system/lxc-net.service
>>> RPM build errors:
>>>     File listed twice:


More information about the lxc-users mailing list